Groups

Hi William,

We are sorry that phpFox script does not support this feature at the moment. Please contact phpFox's experts if you want to implement this custom work.

Regards,

October 20, 2020 2:13 am

I should say that even with that issue that hopefully some day will be improved upon that the rest of groups and pages work very well. 

William, I would hope that if that was an option you need that we could turn it off because that would give a group admin too much power to spam people who does not know.  Say he has a group called "I like big butts" and sends invite to all the women on your site...you might lose a few members over those invites :)

October 2, 2020 2:52 pm

Dear zydarek,

Group already integrated with Forum, but there are no way to display it in the main forum now. We would like to get more opinions from all of you - our valued customers, do we really need this feature on our community?

We would like to confirm that Group already integrated with Event,  you can configure on ACP >>> Apps >>> Installed >>> Group >>> Manage Integrated Items >>> turn on [Integrate Events with Groups]

Unfortunately, Group has not integrated with Marketplace. Thank you so much to provide your feedback, your suggestion will be taken into consideration seriously in our near future upgrades.  

Best regards,

Hannah

September 6, 2019 9:30 am

Well don't upgrade yet to 4.6.1 because the new group app doesn't even lets you see the members...check out the phpfox demo.

https://v4.phpfox.com/automotive/members

How can a new app be release without at least checking each menu to see not only it works but also check each page to see if there are errors by opening firefox inspector console and click on each main link...

This issue has been fixed in new version of groups app. Please check again. Thank you.

August 23, 2018 11:17 am

 

ffmpeg version 3.3.3
PHP Version:    7.0.31
PHPFox Core Version: 4.6.1 (build 5)
And my server use Debian i don't know the version
as Spyros says you must update your ffmpeg i have the same problem when i use older version

I suggest Debian, right now i am in Managed Server but when i use vps ore dedicate with operating system CentOS or Ubudu i always have problem with other script i use, after i try Debian all my problems is gone...

 

Thanks for answering and for suggestions @spirog and @HellasCosmos,

I'll try to install an older version of ffmpeg because right now one of the latest versions.

August 20, 2018 8:58 am

What I end up doing was not only removing the menus but also going into the code hiding the add button...but also going into the code wrapping URL statements for for Admin only ADD since anyone can just put "add" at the end of the URL and then they are able to add anything they have rights to do in Pages in Groups...what a pain that was...as well as upgrading and adding new apps will be a nightmare now.

August 17, 2018 1:14 am

Hi does anyone else notice this for groups SEO. When I go to SEO in admincp and I click in link to add description and keywords .there is nothing there ? No phrases to input your keywords or description. I've tried delete and reinstall 4.6.1b4 find missing phrases etc .but still it says no phrases when I click on SEO for groups description and keywords .

Thanks in advance .

Hi spirog,

Thanks for your report. I confirm that this is a bug. We will fix in next version.

July 16, 2018 4:08 am

Hi srny,

Could you tell us detail about your problem. As I checked the vanity URL on groups works normal.

Btw, could you double check your migrate process. 

 

Regards.

June 29, 2018 7:23 am
Tashro
Posted by
10

I should mention that we had some custom work done during theme building because we can’t have any posts or user generated content visible unless someone is logged in. 

June 4, 2018 1:02 am