Solved Cases
I am just worried that Install instructions will override data files and kill my existing community, that is why I am hoping to find Upgrade instructions.

1.6.20 is no longer available for download. Let me look around and see if I still have it saved somewhere, from when I originally downloaded it few years ago.
June 29, 2011 5:14 am
Quote:
Originally posted by: glowens
Does version 1.6 work with php 5.3? I am having trouble getting it to work properly. It works fine on 5.2.2-9.

G


There are some PHP functions that are now deprecated in 5.3.x. Unfortunately, as we use some third-party libraries (like phpmailer) inside phpFox 1.6.x, they might not work properly.

A possible solution is to upgrade the libraries, but this could be complex.

The easiest solution, is to stick to PHP 5.2.2-9
March 5, 2010 8:10 pm
Smile

The site is nearly ready but we find we're in need of a programmer who knows the ins and outs of phpFox. Our site also includes a WordPress home page -- with integration between that and the phpFox Konsort 1.6 program.

We expect the site to grow rather rapidly and would love to have someone knowledgeable about these programs work with us on a work-for-hire basis.

We also want to add a few other modules, such as the Business Directory through phpfoxmods.net.

Please email me if you're interested! Thanks in advance. Smile


Dena
February 3, 2010 11:27 pm
Yes, very common. the files you upload to upgrade overwrite files that you might have changed or customized including templates.
October 20, 2009 11:12 am
Fern figured out what was going on with this. I had the user name and password set up correctly for the mysql database, but when I setup my admin login and password information I chose admin. That's only 5 letters and the script would not accept it. Once it was changed to have 6 letters the program installed correctly.
October 18, 2009 9:15 pm
i done that and it dont show up on the phpinfo()
grrrr!!! its not hard to install i did all the step's.. damn windows 2003 and xampp

nvm got it the dll that go in system32 must go in windows/
August 3, 2009 4:03 pm
Quote:
Originally posted by: teenskate
I really do not like to advertise for people but check out imageleet. They have been pretty good. Fast, no downtime and have been great answering questions and solving my issues.


Will do.. thanks.
August 2, 2009 1:42 pm
We are glad to read you found a solution for this issue.

I was just about to tell you contact me through PM to help you with this.

Therefore, I'm moving this to solved cases.

Thank you for sharing your solution!
July 15, 2009 12:36 am
It is safe to upgrade to 1.6.21.

From the clients area (http://clients.phpfox.com) you can download the latest stable version 1.6.21, which contains all patches released until last month.

Also, I personally recommend to upgrade to 1.6.21 if you want to use phpFoX v2 in the future, because, as far as I know, the upgrade script only will work if you are using 1.6.21.
July 13, 2009 8:20 pm