Solved Cases
Adding the iframe tag to allowed html is not recommended as it opens you up to hacks. The script already has a setting to allow youtube iframes and it's put through the parser I think. Not sure how it's made safer but I would not recommend adding iframes to allowed html.
April 24, 2014 11:12 am
The knowledgebase has the tutorials for managing phrases which is where you change site phrases, installing or making language packs, making add ons, etc. It just depends on exactly what you want but please check the knowledgebase and my site. You will want to see the plugin tutorials in the knowledgebase if you need plugins and the making a theme tutorial for that also.
April 21, 2014 6:58 pm
Thanks Sith that's handy to know as i didn't realize they could do that, Spammers and hackers / Virus makers are my pet hate, as i can't understand what pleasure they can get from ruining someone elses hard work that can take them months and months to build and design etc
April 16, 2014 8:33 pm
It voids all support by editing that file. I suggest to ask in a ticket to support about the issues you had before you edited the default files, noting that you will need to revert your edits in order to have support.
April 15, 2014 2:01 pm
Raul Lazar
Posted By
8
Quote:
Originally posted by: Raul Lazar

I have done once again:

1. Repair all the tables (mass repair)
2. Put all the "mass upload" to 0 (false)
3. Clear the cache mannually

Now it works:)
Thank you very much for your help and time!

PS: it's incredible how fast somebody responds here :)


^5. Glad it is working.
April 14, 2014 11:37 am
Quote:
Originally posted by: data66

Ok got it working. Set the Guest user group for the User settings to be able to upload larger size profile photos. It does not work just to set Registered as my tests showed it won't work, as your site showed it not working. However, when I changed the Guest user group permissions for User >> Max file size for profile photos uploaded in kilobits , it then worked.


Thank you data. That solved the problem for me too. cheers
April 13, 2014 10:17 pm