phpFox Legacy V3

Hi All,

We would like to inform you that from now on, we no longer support upgrading from the phpFox Legacy license to the phpFox V4 Lite license for FREE. You will need to purchase a new license and  follow our special guidelines to upgrade from V3 to V4 if needed: https://docs.phpfox.com/display/FOX4MAN/Upgrading+phpFox

We are so sorry for this inconvenience and hope will get your understanding of this new policy. For those who own a Legacy license and need our further support, please open a new ticket at: https://clients.phpfox.com/ and our team will be in touch with you shortly.

Thank you,

Vinny/phpFox.

November 8, 2022 4:56 am

Sorry, the above link is corrected to the working instruction in Russian.

Here is the link: https://danfa.net/forum/thread/958/view_1415/

 

In file: "module/forum/include/component/controller/forum.class.php" It is necessary to remove code:

if (Phpfox::isMobile() && Phpfox::getLib('module')->getFullControllerName() == 'forum.forum' && !$this->request()->getInt('req2') && !in_array($this->request()->get('view'), array('subscribed','new','my-thread'))) { return Phpfox::getLib('module')->setController('forum.index'); }

July 7, 2018 1:45 am
Slash
Posted By
1
does it log you in then log you out after you click another page? Or does it not log you in at all? what message does it give?
June 18, 2017 11:38 pm
Search for the phrase in the language package, then add a link to the subscribe page. It will work just like any message you receive when something is commented, liked, etc.
I hope this works for you.
May 18, 2017 4:26 am
For others who might need this info in the future...
I can now verify myself that 3.9.0 is compatible with php 5.6.30 (at least it installs under 5.6.30).
Something is up with my server installation of php.5.6.30. I installed 5.6.30 on my local development server and PF 3.9.0 will install without a problem.
April 8, 2017 9:41 pm