phpFox Legacy V3

Hi All,

We would like to inform you that from now on, we no longer support upgrading from the phpFox Legacy license to the phpFox V4 Lite license for FREE. You will need to purchase a new license and  follow our special guidelines to upgrade from V3 to V4 if needed: https://docs.phpfox.com/display/FOX4MAN/Upgrading+phpFox

We are so sorry for this inconvenience and hope will get your understanding of this new policy. For those who own a Legacy license and need our further support, please open a new ticket at: https://clients.phpfox.com/ and our team will be in touch with you shortly.

Thank you,

Vinny/phpFox.

November 8, 2022 4:56 am
Slash
Posted By
1
does it log you in then log you out after you click another page? Or does it not log you in at all? what message does it give?
June 18, 2017 11:38 pm
For others who might need this info in the future...
I can now verify myself that 3.9.0 is compatible with php 5.6.30 (at least it installs under 5.6.30).
Something is up with my server installation of php.5.6.30. I installed 5.6.30 on my local development server and PF 3.9.0 will install without a problem.
April 8, 2017 9:41 pm
i think you can delete them with sql by deleting all users in the table "phpfox_user" where view_id is "1". please make a backup of your db before trying. dont forget to also clean the other tables such as "phpfox_user_count" and everything that is associated with the users id.
March 15, 2017 1:47 am
LM
Posted By
3
That worked!
Many Thanks!
have you cleared cache? if not just delete all files in the file/cache folder. maybe this helps...
December 19, 2016 9:04 pm
Ok thanks... Will contact you on your website..
As Today i am going to purchase CPANEL VPS hosting from phpfox solutions..
Right now i am with tmd hosting, support staff is very good getting help with in 15 mins. I have no problem with them but they lag in phpfox support.
Can you inbox me if you have any discount coupon.
Thanks
September 13, 2016 2:00 pm
Try disabling add ons, try default theme, check with debug, disable sitewide ajax.
It is hard to troubleshoot as you did not include all of the details requested in the Posting Guidelines thread we have stickied in this category.
September 14, 2016 12:17 pm