Community

I am not running 4.7.1 on an internet facing site.  Simply because we have tested it, and it DOES NOT WORK if the fields are made mandatory at registration.  Do you have a test server that we can actually see in action?

Can anybody who is reading this verify the issue?

December 6, 2018 1:09 am

Yes, I already turned it off. But I am wondering if the problem might be something else.

I just looked at both accounts where the profile pic is not showing on their profile pages.

In both cases, both members did in fact upload a profile pic. I can see both images in their "Profile Pictures" albums.

However, I am wondering if the problem is the dimensions of the image they uploaded. With one person, the dimensions of the image are 1200x1200 pixels, and with the othe person, the dimensions are 1200x1600 pixels. That is VERY large just for a profile pic.

Is it possible that the images are simply too large for phpFox to reduce to Profile Pic size, and so it is not displaying a profile pic at all?

November 12, 2020 9:48 am

  Well just an FYI. I just installed IM on my 4.8.2 and It worked without any issues. Actually it worked on the first try. Actually I havent really had any issues with this software. I installed IM using google firebase and algolia.

The 2 issues I had with this software were setting up my offsite storage aws s3. Which I found a resent post on here that stated the s3 app was no longer needed with 4.8.2. And I have yet to locate the file I need to install the captcha keys into. but I am still looking 

I believe my lack of issues are due to me using phpfox hosting service and they installed the software on their server for me. I was actually all ready to install it and the tech said the had done it. 

I am not using the facebook clone theme. but I dont think that would cause the chat issue. I tested my chat by using my cellphone and my computer. I just logged in with 2 different accounts and at first there was a slight lag but then it cleared up. But like I said, I really havent seen issues. Really like what I have seen from this software. 

Hello Karl, you may want to refer to my previous message to John. Being as you say that you have not experienced any issues with phpFox, I am going to assume that you are not running it on a Macintosh under macOS; because trust me my friend, if you were, it would be a whole different story, as I have found out over the past several weeks. There's been a lot of aggravation and frustration on my part.

As I told John, the private chat issues seems to be resolved, and I can chat with other users, as well as with my other account on my iPhone, even though I don't have phpFox apps yet. This software needs to prove itself to me first before I will even consider taking such an expensive leap of faith.

While, Hanh -- apparently the owner/developer of the Facebook Clone theme -- originally told me that his theme has zero problems with phpFox -- and wanted to charge me $160 to fix my issues, SMH -- from his latest messages to me, it seems that he is starting to be a bit more honest, and is admitting that his theme does in fact have some issues with 4.8.2 -- and maybe even with earlier versions, for all I know. -- on the macOS platform. I just hope that he can work out all of the bugs with his theme, because after several weeks, I am really tired of things not working properly. I simply want what I paid for: a polished app, and a polished theme, that work properly under macOS.

November 14, 2020 3:54 am