Having problems with the install. The install stops after language package import and show a blank page with the following url
http://localhost/phpfoxv2/install/index.php?do=/install/module/

I am installing the package on my local machine using WAMP.

The directory is c:/wamp/www/phpfoxv2
Be the first person to like this.
Hi,

I have also problems to install the alpha version !

It runs on a windows server, after the license agreement screen
i click on the button "I agree, let's go", the button text change to processing and that's it !!!



any idea?

Thanks

Rob.
Be the first person to like this.
Quote:
Originally posted by: rob499
Hi,

I have also problems to install the alpha version !

It runs on a windows server, after the license agreement screen
i click on the button "I agree, let's go", the button text change to processing and that's it !!!



any idea?

Thanks

Rob.




This Problem is solved, it's only prossible to install it with the firefox browser !

It's succesfull installed now but when i start the site, I get only a lot off crap

example below !

(ˍZS9L鿾 gwŝTn ـ&$a*ىP٣RS.[ٶ;tzו2=ྷ'�aΉ$IŸִNK<|ݹӡ鯇τf̩8~নP0ݼa剾<})~롴�_'$֑ Wïk̚b' /..O꺚LÓ߃K:fön鯤M혆^Cù̒ܞp涶ۈ81 õ&Ɍǃ@嘿6)أ]؄jƯدxt奬/QԱ8X7xk庴،LRXaV]



any idea ?


Rob.
Be the first person to like this.
Quote:
Originally posted by: rob499
This Problem is solved, it's only prossible to install it with the firefox browser !

It's succesfull installed now but when i start the site, I get only a lot off crap

example below !

(ˍZS9L鿾 gwŝTn ـ&$a*ىP٣RS.[ٶ;tzו2=ྷ'�aΉ$IŸִNK<|ݹӡ鯇τf̩8~নP0ݼa剾<})~롴�_'$֑ Wïk̚b' /..O꺚LÓ߃K:fön鯤M혆^Cù̒ܞp涶ۈ81 õ&Ɍǃ@嘿6)أ]؄jƯدxt奬/QԱ8X7xk庴،LRXaV]



any idea ?


Rob.
i USE FIREFOX LATEST VERSION AND HAVEN'T BEEN ABLE TO IINSTALL. NEITHER SAFARY OR IE. :p
Be the first person to like this.