Hello,

I would like to upgrade my server software.

php 5
mysql 5
apache 2

Please let me know how it works if you use phpfox on such server.

Thanks.
Be the first person to like this.
Good question. I am moving to a bigger server in a few days and plan to run the latest versions of everything LAMP, so I will let you know. I'm running 1.1, though.
Be the first person to like this.
im on php 5, mysql 5, works perfectly.
Be the first person to like this.
Quote:
Originally posted by: webmasterx
im on php 5, mysql 5, works perfectly.

you started run phpfox on 5 or before it was 4 and you upgraded it to 5 ? Smile
Be the first person to like this.
nah i've been on 5 since i installed, php 4 is compatible w/ php 5, php 5 just is slightly different but still supports php 4 as far as i know, might wanna open a support ticket w/ phpfox just to be on the safe side
Be the first person to like this.
Quote:
Originally posted by: webmasterx
nah i've been on 5 since i installed, php 4 is compatible w/ php 5, php 5 just is slightly different but still supports php 4 as far as i know, might wanna open a support ticket w/ phpfox just to be on the safe side


My understanding is that PHP4 will work fine on PHP5. PHP5 adds some new features

I've been running the latest versions of all my web software with phpFox for a while.
Be the first person to like this.