cPanel PHP max upload size (maximum: 2,047)
I have grown to 200MB values.
But I still can not load a music file up to 12MB. Why? I do not understand please help to mild!
I'm not good in English! :D
Be the first person to like this.
Donna(data66)
Did you check the user group settings per user group?
Be the first person to like this.
Quote:
Originally posted by: data66

Did you check the user group settings per user group?

yes! I do it. But no action


Be the first person to like this.
Be the first person to like this.
Hey guys i am having the same problem with my music upload issues i cannot upload more than 2mb despite the user group settings for the music file size being 10mb

I cannot find any other option anywhere on my website to change the limits

Is it a setting that needs changing through my vps hosting provider or in the admincp? or cpanel?
Be the first person to like this.
Steppas
Hi all, I had the same problem but the guys over at Arvixe solve this for in no time. Contact your host and they will do it for you. Make sure they also increase the video size as well
Be the first person to like this.
Thanks Steppas

I asked my hosting provider and they told me how to do it

So the answers are

For Shared Hosting ask your hosting provider to increase it (Thanks goes to Steppas)

And

If you have a VPS login to your WHM and go to the following

Home »Service Configuration »PHP Configuration Editor

Then scroll down to Core >> upload_max_filesize

And change it to what ever you want.

Hope this helps others
Be the first person to like this.
Ali
this is not for shared hosting: /
ssh root@yourIpAddress
put your passwd for login
type in the terminal cd /etc/php5/apache2/
USE your your Fav Editor nano php.ini hit Enter
ctrl+w to find upload_max_filesize = 2M and change it upload_max_filesize = 64M
i hope this helps and thanks
Be the first person to like this.