Store Community Support Documentation
#3
Ok, I have found the answer to this as temp fix

Go into admincp >> settings >> manage setting >> core >> then edit line breaks to number 2 I think was set up at default as 0

This worked for the feed, and view more is showing now

Cheers and thanks for the support

Michael