Hi my site is blank I enabled debug mode an get this error.

User Error: Unable to load class: phpfox/session/handler - include/library/phpfox/error/error.class.php (95)
1 include/library/phpfox/error/error.class.php : 95 trigger_error("Unable to load class: phpfox/session/handler", 256)
2 include/library/phpfox/phpfox/phpfox.class.php : 292 Phpfox_Error::trigger("Unable to load class: phpfox/session/handler", 256)
3 include/library/phpfox/phpfox/phpfox.class.php : 325 Phpfox::getLibClass("phpfox.session.handler")
4 include/init.inc.php : 135 Phpfox::getLib("session.handler")
5 index.php : 40 require("include/init.inc.php")

Anyone know what I should do to fix it?
Be the first person to like this.
anyone?
Be the first person to like this.
webwolf
It looks like that file sets up some session stuff based on whether memcache is active. Any changes recently?
Be the first person to like this.
None should I disable memcache?
Be the first person to like this.
Mindsplitter
I am sorry I don't know what is wrong however, I would try disabling memcache if that does not work you can always enable it and then turn in a support ticket. sorry I am not any help I wish you the best.
Be the first person to like this.
webwolf
Not necessarily. I know very little about memcache, I just looked at the file to see what it did. It could be that file is corrupted or there is an error being generated by a bad configuration or path.
Be the first person to like this.
My memcache is off I will try to replace files to see if that fixes anything thanks for trying to help guys
Be the first person to like this.
Sent in support ticket about 10 hours ago an still no response my site is blank for 10 hours an no response
Be the first person to like this.
Donna(data66)
What is your ticket number?
Be the first person to like this.
here you go data AZJ-184-82749
Be the first person to like this.
replied back :) Thank data
Be the first person to like this.
Donna(data66)
We've just responded to your ticket.
Be the first person to like this.
Donna(data66)
This is resolved.
Be the first person to like this.