I don't feel like figuring this one out, as it should be working. Anyhow, feeds and notifications are loading the same thing three to four times each.

If A sends B a friend request, B gets like 4 notifications. Here is a screen of my feed.

Be the first person to like this.
As another example. I posted a comment to my own feed and this is what shows up:
- AJAX Completely Disabled
- Caching of Any Kind Disabled
- No Core Modifications
- 3.7.4

Be the first person to like this.
Alright, I narrowed it down. It has something to do with the 'view more' function. If I keep clicking it, it will keep loading the same thing over and over. Here is a screenshot of me clicking it a few times. This is a single comment being loaded over and over.

Last update on April 1, 2014 by SBritton.
Be the first person to like this.
Donna(data66)
Try our latest stable 3.7.5 build 3 as I recall a bug for comments. Perhaps try on a development site or backup this site first before upgrading it.
Be the first person to like this.
Donna(data66)
http://www.phpfox.com/tracker/view/15074/ I believe it is this one.
Be the first person to like this.
Alright, I am doing the upgrade to 3.7.5, I will get back to you with my results in a bit.
Be the first person to like this.
The site upgraded with no problem, however, the issue still persist. Should I go up to the 3.7.6 RC1?

Be the first person to like this.
Donna(data66)
Did you clear cache on server (file/cache and leave only index.html in it) and from AdminCP Tools >> Manage Cache?
Be the first person to like this.
Quote:
Originally posted by: data66

Did you clear cache on server (file/cache and leave only index.html in it) and from AdminCP Tools >> Manage Cache?


Haha, I was just about to post that actually. Yes, I did the above in that order.
Be the first person to like this.
Donna(data66)
Ok well if you are up to try the latest RC or wait until tomorrow as we are supposed to release stable unless it is delayed but the plan is to release 3.7.6 stable. I am hoping all you have is a bug and not some other issue as you've already had to fix a few with the import. It would be easier for you if this resolves with a simple bug issue. :)
Be the first person to like this.
Quote:
Originally posted by: data66

Ok well if you are up to try the latest RC or wait until tomorrow as we are supposed to release stable unless it is delayed but the plan is to release 3.7.6 stable. I am hoping all you have is a bug and not some other issue as you've already had to fix a few with the import. It would be easier for you if this resolves with a simple bug issue. :)


That would be more than ideal. If we could get this resolved, that would send us into open beta.
Be the first person to like this.
Hey there, I wanted to check back in and say, after the newest update (and clearing both my manual cache and using the tool) that this problem persist.

Is there a way, even if it means source modifications, to turn OFF the autoloader for the feed and just display X number of status updates?
Be the first person to like this.
Donna(data66)
Did you get this resolved?
Be the first person to like this.
The issue still persist.
Be the first person to like this.
Donna(data66)
Please have our support come check the site.
Be the first person to like this.
While I appreciate the support, at this point I am re-coding it. These kind of silly problems pop up when you are building any kind of non-standard site. Thanks anyhow!
Be the first person to like this.