Hello

i need turn off tinymce for admincp because i need see codes in cms/pages

Thanks!!
Be the first person to like this.
Donna(data66)
I don't see AdminCP or Page in the list of controllers for Tiny_MCE settings. The controller has Pages but that is for front end pages.
Last update on April 16, 2014 by Donna(data66).
Be the first person to like this.
Yes i know - but its no posible turn of for admincp or turn off it only for me as admin?.. Because i need see embeded codes ect...
Be the first person to like this.
Donna(data66)
The only thing I can think of is to disable Tiny_Mce when you want to do your page in admincp and then enable it again. I don't see any settings for it.
Be the first person to like this.
Yes i did this way but i was not sure if there is any other way...)
Be the first person to like this.
I was looking for a way to disable tinyMCE in the group module specifically.(Editing posts gets really messy and then having to work in html is too hard for many users.)

I went into settings >> tinymce, and removed the pages and even forum areas where it says tinymce is active, but it's still there.

If the Rich Text Editor worked easily and cleanly and didn't mess up so much when any edits are made (font sizes and such get all wonky), I'd love to keep it sitewide. But, since it is too glitchy, I really only want it for the blog module right now.

Do you think it's a matter of disabling tinyMCE altogether rather than module by module?

Has anything been developed recently regarding a better blog platform/plugin in general for phpfox lately?

Thanks. :)
Be the first person to like this.
I'll check it out. Thank you very much. :)
Last update on April 18, 2014 by Dena.
Be the first person to like this.
Hey, data55: Where can I disable tinymce?

I'm in the settings area for it but don't see an able/disable option. I've removed the locations of where I want to remove it (the section at the very end of the settings page for tinymce) but it still shows, so I want to try disabling it altogether but I don't want to remove it.
Be the first person to like this.
Donna(data66)
Content formatting, set the editor to default. I have then disabled the module in Extensions >> manage modules and uninstalled it. Then I removed the files from the server for security purposes.
Be the first person to like this.
Thank you. :)
Be the first person to like this.