Hello,

I am not sure if I did everything correctly, so this is just to ensure I didn't do any mistake.

I have an AdSense-account on Google and added the code by using "Ads" in PHPFox. I created a new campaign, selected HTML and just pasted the code there. Is this correct? I have placed it to all modules and Block 3.

The problem is, that the ads are still not showing up yet and my application shows still "under review" in my Google AdSense account. The second step to activate the ads is placing the code on the website, but still nothing happened yet and I am not sure if I did anything wrong. When I open "preview ad" from AdminCP and look to the source code from the popup window, I also can't find the code anywhere which I pasted from Google.

Could someone let me know if I do something wrong here? Thank you in advance for your help.
Last update on April 25, 2014 by RW.
Be the first person to like this.
Donna(data66)
Did you make sure not to edit default templates as that will void your support?

Did you make sure to wrap the code in literal tags and see if that helped?
{literal}yourcode{/literal}


Did you make sure the site is visible for guests since Google is a guest?
How can I make the site availabe for guests? How can I check that it's available for guests? I think it is. I can see profiles when I am not logged it.

I did not modify default templates, and I did not report the issue to the helpdesk yet.

Thank you.
Be the first person to like this.
Donna(data66)
If you can see it as a guest it is available. Google works on my sites but on some it does not without the add on http://www.phpfox.com/addons/view/3-5-0-allow-google-adsense-to-post-ads-behind-pages-protected-by-login/ its free too.

But first, you did not mention if you did the code as I suggested.
Be the first person to like this.
I will add {literal}yourcode{/literal} and come back to report if it helped. Thank you for your support.
Be the first person to like this.
Now it is showing {literal} {/literal} on my website.
Be the first person to like this.
Donna(data66)
Where did you put it and did you make sure to put your code inside those two tags as I mentioned? This was for the google verification, not for the ad itself.

Quote:

The second step to activate the ads is placing the code on the website, but still nothing happened yet and I am not sure if I did anything wrong.


That is where you use it, not in the ad itself.
Be the first person to like this.
you have to put your google ad in html. like below.

<html>

<head>

<title></title>

</head>

<body>
put google ad code here
</body>
</html>

put the code in the body where is says then paste this where you put the ad code.
Be the first person to like this.
Hello

after putting {literal} {/literal} one time and removing it later, the ads were active. Thank you very much.
Last update on April 26, 2014 by RW.
Be the first person to like this.