Mobicom
Hi.
If i log in to may account in frontend and click to AdminCP, then it goes to subscribe page. Why??? and how i can fix this. I dont remember that i have change something in settings or database.
Thanks.
Last update on June 5, 2015 by Mobicom.
Be the first person to like this.
Mobicom
Can someone help me with this?
Be the first person to like this.
Donna(data66)
Are you sure you logged in with your admin user?
I have tutorials on my scripttechs.com site for Learn PHPfox in Three days that recommend making a second admin user in case the first one has an issue. Did you do that? If you did, try the other admin account.
Did you perhaps make a change that doesn't allow admin to access admincp? You would then need to change that in the database or webwolf at my site is making something for being able to change settings but I don't think it's done yet.
Be the first person to like this.
Mobicom
Are you sure you logged in with your admin user?
I have tutorials on my scripttechs.com site for Learn PHPfox in Three days that recommend making a second admin user in case the first one has an issue. Did you do that? If you did, try the other admin account.
Did you perhaps make a change that doesn't allow admin to access admincp? You would then need to change that in the database or webwolf at my site is making something for being able to change settings but I don't think it's done yet.
Yes im sure, that i use admin details, i can log in to user panel, but if i click admincp, it redirect me to subscribe page. I dont have any package and if i remember right, then i dont change anything.
I dont have any admin account, so maybe i can then change something in database, but wich table :)
Be the first person to like this.
Donna(data66)
Yes im sure, that i use admin details, i can log in to user panel, but if i click admincp, it redirect me to subscribe page. I dont have any package and if i remember right, then i dont change anything.
I dont have any admin account, so maybe i can then change something in database, but wich table :)
You have to have an admin account. It is always automatically made when installing the script. Whatever you set up for the admin account when you installed is the account you need to use.
Perhaps you changed settings for the admin user group and forgot.
You can check make a new admin account by following this tutorial, http://store.phpfox.com/kb/article/178/omg-i-deleted-myself-as-admin but if you changed settings for the admin group, even the new admin you make won't be able to log into admin.
Be the first person to like this.
Mobicom
data66 i make another account and change it to admin account in database, but still it makes same thing, so thats not helping me.
Be the first person to like this.
Mobicom
Still waiting solution. What i need to change in database, that its not redirect to subscribe page
Be the first person to like this.
Donna(data66)
You need to make sure the admin user group is allowed to access admincp.Check settings and user group settings.
Be the first person to like this.
Mobicom
You need to make sure the admin user group is allowed to access admincp.Check settings and user group settings.
I have checked everything and i dont see anything wrong... this is so wierd.
In footer this admincp link show to me right address, but if i click, it goes to subscribe page. And i dont have any package or something. So i dont know anymore, how this problem came
Last update on July 12, 2015 by Mobicom.
Be the first person to like this.
Donna(data66)
I have checked everything and i dont see anything wrong... this is so wierd.
In footer this admincp link show to me right address, but if i click, it goes to subscribe page. And i dont have any package or something. So i dont know anymore, how this problem came
Normally, when you see that, it is from user group settings. Perhaps you changed something for the admin user group.
Be the first person to like this.
Mobicom
Normally, when you see that, it is from user group settings. Perhaps you changed something for the admin user group.
I haved checked this table and module id: admincp has all ok. has_admin_access is 1 default_admin and default_staff.
i chacked all tables and dont find anything or i dont see and understand it. So still i dont find problem, is it possible, that problem is somewhere else.
Be the first person to like this.
Donna(data66)
I haved checked this table and module id: admincp has all ok. has_admin_access is 1 default_admin and default_staff.
i chacked all tables and dont find anything or i dont see and understand it. So still i dont find problem, is it possible, that problem is somewhere else.
I've not seen the issue if it wasn't permission related. Do you have mod_sec on the server? Are you seeing errors with debug enabled?
Be the first person to like this.
Mobicom
I've not seen the issue if it wasn't permission related. Do you have mod_sec on the server? Are you seeing errors with debug enabled?
And how to i enable debug mode?
I dont know where... database or php file and wich table/file
Be the first person to like this.
Mobicom
And how to i enable debug mode?
I dont know where... database or php file and wich table/file
I dont know where this problem was. But i upgrade it to version 4.0.4 and problem is fixed. Now i can log in to admin. SUPER :)
I just ran into this exact same problem. I am a super admin and the darn thing keeps redirecting me to the subscription page.
We don't use subscriptions!! I started using the API recently. Maybe there is a bug once api usage begins??
It may be rare, but clearly a problem somewhere.
Looks like I have to try an upgrade.
Be the first person to like this.