I can't find the download links for my previously purchased apps for V3?
Be the first person to like this.
Is Version 3 not usable anymore?
Be the first person to like this.
Donna(data66)
There were no apps for v3 but the modules, plugins and themes and languages should all be at each developer's site. Several developers listed their stuff and still do at my scripttechs.com, including my own scripttechs products.
Be the first person to like this.
So I can still download the stuff I purchased? Is V 3.9 supported anymore?
Be the first person to like this.
Donna(data66)
v3.9 has been end of life for months. It is not supported here. It is supported at ScriptTechs through support there if needed.
For add ons, each developer has their own terms for what they support. I still support my scripttechs add ons I made. You would need to check with each dev.
Be the first person to like this.