Donna(data66)
Please note that our requirements for phpFox Neutron v4.4 are updated. https://docs.phpfox.com/display/FOX4MAN/System+Requirements
Note that PHP 5.5 is the minimum requirement now. Please be sure you have all of the requirements though.
Also note that PHP 5.5 is already end of life, http://php.net/supported-versions.php , so you might want to consider going higher than that version of PHP on your server. Ask your host for details.
Be the first person to like this.