Kindly help somehow by mistake i delete every column of tinymce setting. Can any one please provide me the default settings again
Pictures attached for reference .. I am looking for default phpfox tinymce settings. i am on 3.9v
Be the first person to like this.
Donna(data66)
Sometimes the static/ folder can become corrupt. you could make a copy of the static folder as a backup and then reload the static folder files from your download . You do need to backup the static folder first just in case you have issues from uploading the fresh static files.
Be the first person to like this.
changed my static folder name to static.old
and uploaded the the new static folder from my download ..
Cleared cache.. but still same problem
Be the first person to like this.
Donna(data66)
Image is not part of the default buttons. It is also not secure. Did you add any advanced buttons? Code is also not part of the default buttons. Please remove any advanced buttons you added.
Be the first person to like this.
image,code - removed
Now i am using these only
bold,italic,underline,separator,bullist,numlist,fontselect,separator,link,unlink,separator,fontsizeselect,forecolor
but still same problem... I just uninstall and re-stall but same problem.
Be the first person to like this.
Donna(data66)
image,code - removed
Now i am using these only
bold,italic,underline,separator,bullist,numlist,fontselect,separator,link,unlink,separator,fontsizeselect,forecolor
but still same problem... I just uninstall and re-stall but same problem.
Did you fully clear cache from file/cache?
Be the first person to like this.
Yes cleared cache from admincp and from cpanel file manager file/cache - all files deleted except index.html
But same problem
Be the first person to like this.
Searched Google found this http://fwebshop.com/blog/upgrade-tinymce-from-3-x-to-4-x-for-phpfox-3-x-7/
i thought may be upgrading will work.
Even this is also not working... Tinymce is not loading ..I followed each step... Still not working...
Be the first person to like this.
Donna(data66)
Searched Google found this http://fwebshop.com/blog/upgrade-tinymce-from-3-x-to-4-x-for-phpfox-3-x-7/
i thought may be upgrading will work.
Even this is also not working... Tinymce is not loading ..I followed each step... Still not working...
the upgrading tinymce tutorial is also on my site in case there were other instructions not at that one.
I am not sure why it is not working on your v3.9 site. I actually delete tinymce from my sites for security reasons.
Be the first person to like this.
Be the first person to like this.
i just overwrite the static folder from my back of last week.. But still same problem ... I am fed up now.... huh
Be the first person to like this.
Donna(data66)
i just overwrite the static folder from my back of last week.. But still same problem ... I am fed up now.... huh
It is nearly impossible to troubleshoot without being on the site. Perhaps try checking server error logs, make sure server conforms to the new requirements for v3.9 ( must be at least PHP 5.4 but I recommend 5.5 min) . If hosting with phpfoxsolutions ask them if there is any issue as they know the script very well. If hosting with someone else, perhaps ask them if they see any error logs.
Be the first person to like this.
error log from cpanel shows -
[Fri Sep 02 10:17:57 2016] [error] [client 90.158.47.223] Options ExecCGI is off in this directory: /home/myweb/public_html/static/jscript/wysiwyg/tiny_mce/themes/advanced/link.htm, referer: http://www.myweb.com/blog/add/
Be the first person to like this.
Donna(data66)
error log from cpanel shows -
[Fri Sep 02 10:17:57 2016] [error] [client 90.158.47.223] Options ExecCGI is off in this directory: /home/myweb/public_html/static/jscript/wysiwyg/tiny_mce/themes/advanced/link.htm, referer: http://www.myweb.com/blog/add/
Please ask your host about that error.
Be the first person to like this.
To make much a do about nothing. It was a server problem... wasted 8 hours ....
Thank you for helping me
Be the first person to like this.
Donna(data66)
To make much a do about nothing. It was a server problem... wasted 8 hours ....
Thank you for helping me
Well I helped the best I could. Glad it worked eventually.
Be the first person to like this.