Today one user asked me to enable ssl...
So i enabled - Force HTTPS for Logged In Users
Secure Pages with HTTPS
and i checked here my domain is having ssl certificate.
https://certlogik.com/ssl-checker/
https is enabled on my server as well..
after all these steps my website is down.. Now i am unable to access admincp ...
is there anything to add in .htaccess
my website is down unable to login
Be the first person to like this.
how to disable ssl from config files ?? from server side
Be the first person to like this.
got the answer
via phpmyadmin
table phpfox_setting
Find phrase:
force_https_secure_pages
change value to 0
but is there any tutorial how enable https for certain pages
Be the first person to like this.
Neil
There are two settings related to ssl issue
- force_https_secure_pages
- force_secure_site
Please be sure these settings are disabled and your cache is cleared.
Last update on September 12, 2016 by Neil.
Be the first person to like this.