I moved my phpfox site that was at wingsforall.com to blissplanet.com/circle, but am unable to login to that site or visit any of the pages other than the main page. It worked fine on the other domain.
I am running wordpress on blissplanet.com and the wordpress directory is in a sub directory so I thought there wouldn't be any challenges. After moving the site and updating the server.sett.php file ...I see the home page of the PhpFox site at blissplanet.com/circle, but once I attempt to login or click on any of the links it goes to the wordpress template with the wording "SORRY, NO POSTS FOUND".
Thanks
Be the first person to like this.
Donna(data66)
Sounds like maybe the database is crashed or cache not fully cleared from file/cache. Leave index.html in it.
Donna(data66)
Also check the .htaccess if you didn't check. Make sure the server conforms to the requirements too. Enable debug to check.
Be the first person to like this.
Donna(data66)
Oh, you have wordpress as the main and phpFox as the subdirectory? You said wordpress as the subdirectory which should have worked fine. Wordpress as the main can present challenges. Check the things I mentioned though.
Be the first person to like this.
Much appreciation for your help Donna. I restored the database after previously experiencing the same issue And when I move the files back to wingsforall.com the site works well. So I guess that the database would be ok correct?
I cleared the cache folder it is still not functioning...so I will try some of your other recommendations :)
Be the first person to like this.
Also the wordpress directory is in
blissplanet.com/wordpress
and the PhpFox script is in
blissplanet.com/circle
so that should be good correct?
Be the first person to like this.
Also both domains are on the same server and I don't see an htaccess file.
Thank you :)
Be the first person to like this.
I enabled debug mode and received this message:
"PHP: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead"
Do you think this could be the issue?
Be the first person to like this.
Neil
I enabled debug mode and received this message:
"PHP: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead"
Do you think this could be the issue?
Please change mysql to mysqli in PF.Base/file/settings/server.sett.php and try again.
Be the first person to like this.
Donna(data66)
Please change mysql to mysqli in PF.Base/file/settings/server.sett.php and try again.
As this is v3, that is not the location of the file. It is found in include/setting/server.sett.php and clear cache after.
Last update on October 4, 2016 by Donna(data66).
Be the first person to like this.
Thank you both for your help :)
I made the advised modification and got rid of that message, however the same behavior continued.
I upgraded to V4, but the site no longer functions :(
I will open a support ticket and send the debug code I see there.
Thank you
Be the first person to like this.