Store Community Support Documentation
Hi
I find some of my members have a mail issue while most seem fine. As it is an administrator account it should not be a limit issue but mail just shows a blank pop up. Most members seem to work fine???
Hi
I find some of my members have a mail issue while most seem fine. As it is an administrator account it should not be a limit issue but mail just shows a blank pop up. Most members seem to work fine???
go to /mail and check all as read... maybe this helps.
Hi
Thanks that helped had to archive all the mails . Is this a bug as it should not happen to members as they will not know how to clear it?
Hi
Thanks that helped had to archive all the mails . Is this a bug as it should not happen to members as they will not know how to clear it?
After clearing mail I ran the update mail counter in maintenance but count is showing wrong numbers but mail is now working.
After clearing mail I ran the update mail counter in maintenance but count is showing wrong numbers but mail is now working.
Hi one44,
We cannot reproduce the issue with the mail counter. Can you provide us detail info or example for this bug?
Hi one44,
We cannot reproduce the issue with the mail counter. Can you provide us detail info or example for this bug?
If you access my site you will see counter is wrong and mail indicator is not showing when mail received unless you click on the icon.
If you access my site you will see counter is wrong and mail indicator is not showing when mail received unless you click on the icon.
Did you mention to the New Messages Counter on User Bar at the top right corner? If yes, this is the Unread Messages Counter
Did you mention to the New Messages Counter on User Bar at the top right corner? If yes, this is the Unread Messages Counter
It seems that the mail count is wrong in the DB for some reason. I can see this when I go to myurl/mail and it affects the showing of mail when so I needed to clear mail under the myurl/mail but still shows 2 mails but none pending.
It seems that the mail count is wrong in the DB for some reason. I can see this when I go to myurl/mail and it affects the showing of mail when so I needed to clear mail under the myurl/mail but still shows 2 mails but none pending.
Did you mean when you access to the link your_site_url/mail, click on "Mark All As Read" but New Messages Counter still shows? If yes, this is a bug of the Sore script, we will fix it as soon as possible.
Did you mean when you access to the link your_site_url/mail, click on "Mark All As Read" but New Messages Counter still shows? If yes, this is a bug of the Sore script, we will fix it as soon as possible.
Noted Yes so it is a bug thanks.
Noted Yes so it is a bug thanks.
members affected by this bug can still send and receive mails once manually cleared but pop up notification of number of new mails does not show.