Store Community Support Documentation
User Group - Administrator
-Privacy
--Can view all items regardless of privacy settings? Yes
------------------------------------------------------- ------------
Only works if admin is friends with the user
Robert
#1
Hi Jonathan Mitchell,
We cannot reproduce your issue on our test sites? Can you help us to give step by step to reproduce it
Jonathan Mitchell
#2
Create an admin account that isnt friends with a user...have the regular user upload photos and set privacy to 'friends only'...that admin will not be able to view those pics and pic count on the users profile will show as zero to that admin
Mikel Coreclark
#3
Hello. Mikel here.
I had "Admin View All" or "admin view all items" it was a scriptechs app not a PHPfox.
mikel.
Jonathan Mitchell
#4
Hello. Mikel here.
I had "Admin View All" or "admin view all items" it was a scriptechs app not a PHPfox.
mikel.
data66 told me a few weeks ago that "admin view all" wasnt needed and was no longer compatible with the new version of phpfox
Robert
#5
Create an admin account that isnt friends with a user...have the regular user upload photos and set privacy to 'friends only'...that admin will not be able to view those pics and pic count on the users profile will show as zero to that admin
Hi Jonathan Mitchell,
We still cannot reproduce your issue. We have checked it follow below steps:
- User A is a registered user, he share a photo with privacy "Friends".
- User B is also a register user, he isn't a friend with user A, he visit user A profile and he cannot see the photo (the counter shows 0 and no photos when user B click on photos tab)
- Admin promotes User B to an administrator and enable the user group setting "Can view all items regardless of privacy settings?" for Administrator group.
- User B is an administrator now and still not a friend of user A, he visit user A profile and he can see the counter updated now (shows 1), when click to the photos tab, he can see the uploaded photo also.
Have we missed anything? Fyi, we have checked with the phpFox latest version (4.5.1b2)
Last update on February 20, 10:00 am by Robert.
Jonathan Mitchell
#6
yeah, it seems to be working now on mine. Must have just been a glitch. Thanks for checking it out