BrainChild
What is the procedure for getting access to the site if lost pass is not working?
Be the first person to like this.
Kibcode
try to make a new account, go to the database and change the user_group_id in phpfox_user to "1"
Last update on May 2, 2017 by Kibcode.
Be the first person to like this.
BrainChild
The site is not sending emails. Not sending activation emails. No emails. A tech said he tried to reset the password but it didn't work. Not sure what to do. It's frustrating. There is little information available for procedures. I wonder if I can upgrade without Admin access or can I activate and use a new account? I see that some users are able to log on so it is working well enough to log on and post in the forums for some.
Be the first person to like this.
Kibcode
The site is not sending emails. Not sending activation emails. No emails. A tech said he tried to reset the password but it didn't work. Not sure what to do. It's frustrating. There is little information available for procedures. I wonder if I can upgrade without Admin access or can I activate and use a new account? I see that some users are able to log on so it is working well enough to log on and post in the forums for some.
just use the procedure above
Be the first person to like this.
BrainChild
I just want to tell the truth. The phpfox support told me it was my server and then the Bryzar people fixed it. http:// blog. bryzar or you go to bryzar . com and you can sign up for support there. Thank you Donna!!
Be the first person to like this.