QueenMother305
FFMPEG was installed on my server years ago for the old phpfox video module. I input the correct path. Uploaded 2 test videos that are only 8 seconds long. The videos appeared to upload successfully. But they did not show up on the video index page. It's been 20minutes, and I assume conversion should not take this long? Am I overlooking another step besides inputting the path to FFMPEG? Is there something additional I should have done?
Be the first person to like this.
QueenMother305
Hi QueenMother305,
We can confirm with you that we have some issues with FFMPEG in the latest version of Video app, we will fix all in the next version that will be released soon.
Thanks for your report and sorry about this inconvenience.
oh no. this is terrible news.
any idea on when the next version will be out? :sob::broken_heart:
Be the first person to like this.
Isabella Jolie
oh no. this is terrible news.
any idea on when the next version will be out? :sob::broken_heart:
Hi QueenMother305,
We're so sorry about some our bugs on Video app. We know that they are making your sites are not as good as your expectation and we've put the new release of Video app in highest priority. It should be released on next week. Best regards.
QueenMother305
Hi QueenMother305,
We're so sorry about some our bugs on Video app. We know that they are making your sites are not as good as your expectation and we've put the new release of Video app in highest priority. It should be released on next week. Best regards.
thank you for the update.
Be the first person to like this.
Robert
Hi all,
The new version for Video app (4.5.3) has been released today. We have already fixed all issue about FFMPEG, please help us to verify it again.
Last update on May 8, 2017 by Robert.
Be the first person to like this.
QueenMother305
Hi all,
The new version for Video app (4.5.3) has been released today. We have already fixed all issue about FFMPEG, please help us to verify it again.
yes it all seems to be working fine for me now. except for the suggested videos block. it is not showing. i attempted to add it again, but it still will not show for some reason.
Be the first person to like this.
QueenMother305
yes it all seems to be working fine for me now. except for the suggested videos block. it is not showing. i attempted to add it again, but it still will not show for some reason.
i stand corrected again. block was enabled but number of suggested videos was set to 0. i changed number to 3 and now suggested videos block has reappeared.
the video app is all good it seems.
Be the first person to like this.
Osii
Hi! My videos are not working with FFmpeg. The path to FFMPEG is correct. The video works fine when i use Zencoder+s3..
I'm using phpfox 4.5.3 and video the lattest version.
It uploads but nothing after that.
Thanks
Be the first person to like this.
ComeMore
Hi! My videos are not working with FFmpeg. The path to FFMPEG is correct. The video works fine when i use Zencoder+s3..
I'm using phpfox 4.5.3 and video the lattest version.
It uploads but nothing after that.
Thanks
FFMPEG 3.0 or higher
FFMPEG Dependencies: libmp3lame, libvpx, libtheora, libfdk-aac, libass, libfaac, libx264, libvorbis
Be the first person to like this.
ElekTrO
FFMPEG 3.0 or higher
FFMPEG Dependencies: libmp3lame, libvpx, libtheora, libfdk-aac, libass, libfaac, libx264, libvorbis
libvpx is separate from ffmpeg now.
Be the first person to like this.
Robert
Hi! My videos are not working with FFmpeg. The path to FFMPEG is correct. The video works fine when i use Zencoder+s3..
I'm using phpfox 4.5.3 and video the lattest version.
It uploads but nothing after that.
Thanks
Did you set up cronjob for your site? It is required for converting uploaded videos via FFMPEG.
Be the first person to like this.

FFMPEG 3.0 or higher FFMPEG Dependencies: libmp3lame, libvpx, libtheora, libfdk-aac, libass, libfaac, libx264, libvorbis

 

You are saying that we need version 3.0 or higher?   because I have version 2.6.8 and  I can upload videos but nothing shows after uploaded.

Be the first person to like this.

 

 

You are saying that we need version 3.0 or higher?   because I have version 2.6.8 and  I can upload videos but nothing shows after uploaded.

 

I just had ffmpeg version 3.4.1 installed and videos still do not work.  They install but do not show after installation.  

Be the first person to like this.
Robert

 

 

I just had ffmpeg version 3.4.1 installed and videos still do not work.  They install but do not show after installation.  

Hi imaginat,

Please help us to make sure that FFMPEG on your server has met all requirements:

- FFMPEG 3.0 or higher

- FFMPEG Dependencies: libmp3lame, libvpx, libtheora, libfdk-aac, libass, libfaac, libx264, libvorbis

- set up cronjob

(full info here)

For your infomation, we have already prepared a tutorial to guide install and set up FFMPEG for Videos app. You can check here.

 

Be the first person to like this.

 

Hi imaginat,

Please help us to make sure that FFMPEG on your server has met all requirements:

- FFMPEG 3.0 or higher

- FFMPEG Dependencies: libmp3lame, libvpx, libtheora, libfdk-aac, libass, libfaac, libx264, libvorbis

- set up cronjob

(full info here)

For your infomation, we have already prepared a tutorial to guide install and set up FFMPEG for Videos app. You can check here.

 

 

I figured it out.  I had to (like you said) upgrade my ffmpeg to 3.0 or higher and my cron jobs was set up wrong.  (set up but wrong).

 

Thank you.

Any recomendations on setting up the  cronjob for FFMPEG?

 

Thank You

Be the first person to like this.