Isabella Jolie
After receiving many feedbacks from you about our new Core Video App which can be found at https://store.phpfox.com/product/1819/video, we are now pleased to announce the release of Core Video App v4.5.3 is ready. In this version, we’ve fixed some major issues as following:
If you share a video which porting from old Video app to this new one, system display message “The sharing content isn’t available now.”
An error occurred in the phrase of new Video app
Video menu is not active when accessing all pages of Video app
System displays wrong error message
Does not convert all old videos completely
Could not upload large video via FFMPEG
Find bugs with this version? Please report them at our Github tracker - https://github.com/PHPfox-Official/phpfox-v4-issues/issues.
Need support? Don’t hesitate to submit tickets right from your account to reach out. We will reply to you very soon then.
We hope that you feel interested and joyful in this release. Stay tuned as we will get back with more updates soon.
Kibcode
works nice for me. i am very happy that the videos now have their own database table.
Alternate-News Network
I can't get it to work at all! It doesn't process the videos of any kind... I'm using phpfox 4.5.3 and ffmpeg 3.3.2 and still nothing... All the videos on my other sites process their videos without any problem...
Any suggestions?
Be the first person to like this.
Alternate-News Network
I can't get it to work at all! It doesn't process the videos of any kind... I'm using phpfox 4.5.3 and ffmpeg 3.3.2 and still nothing... All the videos on my other sites process their videos without any problem...
Any suggestions?
CORRECTION! FFMPEG 3.2.2
Be the first person to like this.
Alternate-News Network
Still not right... Here is my FFMPEG in a Nutshell...
ffmpeg version 3.3.2 Copyright (c) 2000-2017 the FFmpeg developers
built with gcc 4.4.7 (GCC) 20120313 (Red Hat 4.4.7-18)
configuration: --prefix=/root/ffmpeg_build --extra-cflags=-I/root/ffmpeg_build/include --extra-ldflags='-L/root/ffmpeg_build/lib -ldl' --bindir=/root/bin --pkg-config-flags=--static --enable-gpl --enable-libfdk_aac --enable-libfreetype --enable-libmp3lame --enable-libopus --enable-libvorbis --enable-libvpx --enable-libx264 --enable-libx265 --enable-nonfree
libavutil 55. 58.100 / 55. 58.100
libavcodec 57. 89.100 / 57. 89.100
libavformat 57. 71.100 / 57. 71.100
libavdevice 57. 6.100 / 57. 6.100
libavfilter 6. 82.100 / 6. 82.100
libswscale 4. 6.100 / 4. 6.100
libswresample 2. 7.100 / 2. 7.100
libpostproc 54. 5.100 / 54. 5.100
Be the first person to like this.
Robert
I can't get it to work at all! It doesn't process the videos of any kind... I'm using phpfox 4.5.3 and ffmpeg 3.3.2 and still nothing... All the videos on my other sites process their videos without any problem...
Any suggestions?
Hi Alternate-News Network,
Did you set up Cronjob for your site? This step is required for uploading video with FFMPEG feature.
Last update on August 30, 2017 by Robert.
Be the first person to like this.
Alternate-News Network
Hi Alternate-News Network,
Did you set up Cronjob for your site? This step is required for uploading video with FFMPEG feature.
Yes, everything is definitely setup as it's supposed to be... It just won't work... I'm a retired IT Admin (1978-1998) and I've tried everything I know... I'm an old fart... LOL
Robert
Yes, everything is definitely setup as it's supposed to be... It just won't work... I'm a retired IT Admin (1978-1998) and I've tried everything I know... I'm an old fart... LOL
Hi Alternate-News Network,
I don't have any clue for your issue because we cannot reproduce it on our testing site. However we can check your site for you, if you would submit a ticket .
Be the first person to like this.
Alternate-News Network
Thanks Robert! I just got it working... Darn typo! Grrrrrr!!
Alternate-News Network
Hi Alternate-News Network,
I don't have any clue for your issue because we cannot reproduce it on our testing site. However we can check your site for you, if you would submit a ticket .
As I said, I got it working and my only excuse is I'm an old fart! It was a typo in the command...
Thanks again Robert! :-)