Store Community Support Documentation

Im on a new server with my phpfox site. This server is NOT live, dns is not pointed there yet. When I go to my site ip and try to login, it takes me back to my live server version of the site.

Ive changed the url to my ip of dev server in the server.sett.php but just takes me back to the live site.

Any idea what that may be?

check your htaccess and delete the cache folder. maybe that solves your issue.

It worked on one site but not the other.

I cleared cache and changed the url in the server.sett.php to the ip of the new server account. that worked.

I did that on the other website and it wont show the theme now and when you click any link it gives a 404 page not found error. but at least its showing the ip of the new server as the url.

Not sure what to put in the htaccess. I even disabled that and same thing. Anyone?

 

It worked on one site but not the other.

I cleared cache and changed the url in the server.sett.php to the ip of the new server account. that worked.

I did that on the other website and it wont show the theme now and when you click any link it gives a 404 page not found error. but at least its showing the ip of the new server as the url.

Not sure what to put in the htaccess. I even disabled that and same thing. Anyone?

 

Did you update both of below configutions (in  server.sett.php) for your dev site:

$_CONF['core.host'] = '[IP_OF_YOUR_DEV_SITE]';
$_CONF['core.folder'] = '[PATH_TO_THE_SOURCE_FOLDER]';
Last update on November 16, 3:40 pm by Robert.

source folder? meaning public _html?

source folder? meaning public _html?

It means the folder that contains source code of phpFox. :)

ok so yea, all my phpfox files and foldesr are there, thanks Ill try that

if your files are in the public html folder you have to put in

$_CONF['core.folder'] = '/';

if you have them in a subfolder e.g. yourdomain.com/phpfox the setting should be

$_CONF['core.folder'] = '/phpfox/';
Last update on November 18, 4:29 pm by Scheinwelt-Media.