Liviu

First of all, I am just wondering why the steps in the installation instructions are not making any sense?

On the instruction, you can see on the system requirements that the system is going to check your server, but is nowhere written how you can deploy this check! You can see this screen only after you run your domain name in the browser which is told on your instructions only after this step. But even like this I can only start the installation if I put "mydomain.com/index.php";. I get the screen with all the requirements ticked and when I press Continue I get a blank screen with my domain writen on the top left corner.

Any idea?

Be the first person to like this.
Neil

First of all, I am just wondering why the steps in the installation instructions are not making any sense?

On the instruction, you can see on the system requirements that the system is going to check your server, but is nowhere written how you can deploy this check! You can see this screen only after you run your domain name in the browser which is told on your instructions only after this step. But even like this I can only start the installation if I put "mydomain.com/index.php";. I get the screen with all the requirements ticked and when I press Continue I get a blank screen with my domain writen on the top left corner.

Any idea?

 

Hi Liviu,

 

index.php might not be default index on your server. If index.php is already default index, could you copy content of the installation log file (PF.Base/file/log/) and paste here. Thanks!

 

Regards.

Be the first person to like this.
Liviu

Hi Neil,

there is no "file" directory under pf.base :(

Be the first person to like this.
Neil

Hi Neil,

there is no "file" directory under pf.base :(

 

Hi Liviu,

 

It seems the installation progress did not start.

index.php must be default index on your server, could you double check this.

 

Regards.

Be the first person to like this.
Liviu

I think is my lack of making me understood ...my English is not so good.

As I wrote above: that blank screen is during the installation process just after you tick continue after the first step (the one with requirements.

So after clicking continue....white page and my domain name written on the top left corner.

Thanks

Be the first person to like this.
Liviu

Guys, are you going to revise once for good the steps written in the documentation on how to install it?

What is the point to keep the instructions making no sense?

Can you please check the instructions on that page?

How you deploy the installation?

Or you keep it so ambiguous just to make us buy installation service from you?

Be the first person to like this.
Paul Kellow

Guys, are you going to revise once for good the steps written in the documentation on how to install it?

What is the point to keep the instructions making no sense?

Can you please check the instructions on that page?

How you deploy the installation?

Or you keep it so ambiguous just to make us buy installation service from you?

We need to check the problem in order to have exact answer about its causes. Please feel free to submit a ticket for help in Client Area. We did follow instructions on the article and the installation can be done well at our end. 

Be the first person to like this.
Liviu

Hi Paul

Please revise the instruction from this page:

https://docs.phpfox.com/display/FOX4MAN/Installing+phpFox

It makes no sense.

After the step of setting up permission to 777 the next step makes no sense.

How you deploy the installation to get to the step where the requirements are checked?

Paul Kellow

I can see you point and just updated our instructions to make it clearer. Please check again.

Be the first person to like this.
Liviu

Hi Paul and Neil.

Just installed 4.6.0 without issues.

I am running on a VPS from mediatemple, the problem was with a file I had on httpdocs named index.html.

That file is installed by plesk by default. I just deleted it and everything works like a charm.

Thank you also for editing the installation process.

Be the first person to like this.