Turbeybay

Hi, When we upgrade our system, click oursite.com/install/index.php?do=/upgrade/

there is on the page that this note:

----------------------------------------

Upgrade Taking Place

Check back in a few minutes.

-----------------------------------------

Do you have any solution about this problem ?

Thanks

 

 

Last update on March 11, 2018 by Turbeybay.
Be the first person to like this.
Be the first person to like this.
Turbeybay

İ tried it http://www.yoursite.com/index.php?phpfox-upgrade=true

But it show us that same page

 

Upgrade Taking Place

Check back in a few minutes.

Be the first person to like this.
Scheinwelt-Media

what is the version you have upgraded from? to restart the upgrade process open the version file in the setting directory and add in the old version. upload all files again to ensure all files are there and start the process again by using

index.php?phpfox-upgrade=true
Be the first person to like this.
Be the first person to like this.
Turbeybay

4.3.2 to 4.6, we tried that: 

https://docs.phpfox.com/display/AD/Upgrading+Your+phpFox+Website and clean cache files

And also know:

https://docs.phpfox.com/display/FOX4MAN/Upgrading+Your+phpFox+Website#UpgradingYourphpFoxWebsite-WebUpgrader

 

We tried re-upload 4.6 files  on ftp but ourisite/index.php? phpfox-upgrade = true  doesnt work

Be the first person to like this.
Turbeybay

İ think is is about  server.sett.php files, 

there is "server.sett.php" and "server.sett.php.new"

on \PF.Base\include\setting and \PF.Base\file\setting

1. Are they normal ?

2. And How was be inside "server.sett.php" file

Be the first person to like this.
Jonathan Mitchell

server.sett.php is only suppose to be in \PF.Base\file\settings.....  server.sett.php.new is irrelevent .....try renaming server.sett.php in \PF.Base\include\settings folder to something like server.sett.php.old   

Last update on March 11, 2018 by Jonathan Mitchell.
Jonathan Mitchell

also, be sure to clear the cache in /PF.Base/file/cache ;   (delete everything except  index.php)

Be the first person to like this.
Turbeybay

İt  solved

We delete server.sett.php on /PF.Base/incluede/setting

And re optimise server.sett.php on PF.Base\file\settings

Now is everything okkey 

Thank you for everything

 

 

Last update on March 11, 2018 by Turbeybay.

im having same problem from 4.6 to 4.6.1

I renamed server.sett.php  and cleard cache, still same, Upgrade Taking Place

Be the first person to like this.

İt  solved

We delete server.sett.php on /PF.Base/incluede/setting

And re optimise server.sett.php on PF.Basefilesettings

Now is everything okkey 

Thank you for everything

 

 

 

what does re-optimize  server.sett.php on PF.Base\file\settings mean?  Im having this problem again after phpfox upgraded my site

Be the first person to like this.

ok just cleared cache and problem solved