Store Community Support Documentation

After updating to version 4.6.1 language phrases are not updated, except for third-party apps. Language phrases in third-party apps have been updated without problems. All my translations into Russian and Ukrainian became English - I can not even import my translations from version 4.6.0, there is 500 error. Up to this point, all the updates have passed without problems - I always update strictly according to the instructions of the PHPFox. Help me to import language phrases from version 4.6.0 - I do not want to translate into Russian and Ukrainian all the kernel of PHPFox. I am disappointed.

same issue here... since i dont want to revert the site to 4.5.3b3  i have started to update the lanuage phrases by hand. two days of extra work but necessary. also there are much phrases that are more than one times.

is it possible to restrict the search to only one specific word so that the seach does not show all phrases that include the word but only that one phrase (e.g. search for "no")?

that would be nice -> feature request

1 Liked
 likes this.

The web-site was downgraded to version 4.6.0 (recovered from backup). I will not be updated to version 4.6.1 - I will wait for the solution of this error. I hope the developers of PHPFOX will solve this problem.

Dear all,

 

We confirmed this our issue in phpFox 4.6.1. We fixed it in phpFox 4.6.1b2.

 

Regards.

2 Liked
and  like this

Dear all,

 

We confirmed this our issue in phpFox 4.6.1. We fixed it in phpFox 4.6.1b2.

 

Regards.

Thank Neil. Really looking forward to fixing!

1 Liked
 likes this.

Dear all,

 

We confirmed this our issue in phpFox 4.6.1. We fixed it in phpFox 4.6.1b2.

 

Regards.

Dear Neil! If there is a solution to this problem, you can publish it here. There were a lot of errors on 4.6.0, I waited a long time for 4.6.1 and now I'll have to wait for version 4.6.1b2 ...

2 Liked
and  like this

Hi Sergej,

First, we want to say sorry to you for this issue. We will fix it and release the 4.6.1 buid 2 as soon as possible. We hope that irt will be available for all of you in the end of this week.

1 Liked
 likes this.

I updated my DEV site from 4.6.0 to 4.6.1 and all 3 language packs I've translated from English disappeared! Thus, the translation work must be done again if you do not have a backup of the language files.

In my case, I deleted the language packs from phpfox and imported them again. This worked.

I do not want to use 4.6.1 before all bugs are fixed

1 Liked
 likes this.