Store Community Support Documentation

I have upgraded from 4.6 to 4.6.1

I use cloudflare so I removed necessary lines of code ( as instructed from phpfox knwledge base ) in install so it will work.

1. upgrade makes it to apps, basically says most apps incompatable, left me no option to check any.

2, click continue, make it to  page where I check file system option, click continue

3. Makes it to page says upgrade complete

4. Click to view site and get, "This page isn’t working
www.*********.com is currently unable to handle this request.

HTTP ERROR 500"

Note* PFbase, PFsite and PFsite/Apps are all set to 777 permissions. BUT all app folders were at 755, not sure if that the problem.

Checked install error log and get this

 

OK got past this step, had incorrect db name DOH! starting upgrade over, will comment back an update......

 

Wonder if I need all app folders to be 777

 

Topics: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10
Last update on April 24, 2:46 pm by eazydoesit.
#1

The same problem (