Store Community Support Documentation

Hello Friends,

Was wondering if anyone is experiencing slow mobile performance especially when you first log-in?

When you first log-in on our site on ( MOBILE only)   it want let you click on anything in the feed or say click the Menu button until 

the site completely downloads.

Once it complete downloads the home page it will then let you click around and it seems to work fine.

We  even disabled alot of our apps,  and even uninstalled a few to see if it would help speed up the process.

It still wouldnt help. Just wondering if anyone has this issue.?   We have enabled  Java script and Ajax in ADMIN control as well.

Again this is only for MOBILE . Computer or desktop will let you click other things while the site continues to download. (home page)FEED etc. 

Thanks for any help or suggestions..

 

Scheinwelt-Media
#1

i noticed that with material template enabled the website gets slower within android webview. when you typing comments sometimes letters show up after 2-3 seconds. i have changed back the theme to my modified bootstrap and everything runs smooth. idont have this issue on firefox mobile. not tested chrome yet.

bamafanz1
#2

Yes, we are using Material template.

Also have noticed if you are in the feed and click on a members name or profile pic it will not take you to their profile page right away.

This is on desktop version as it seems to hang up .

Havent tested it on mobile yet.

Scheinwelt-Media
#3

profile links in feed work normal for me. please try with bootstrap by using

/index.php/?force-flavor=bootstrap

bamafanz1
#4

profile links in feed work normal for me. please try with bootstrap by using

/index.php/?force-flavor=bootstrap

 

Thanks for your help. Appreciate it

bamafanz1
#5

 

 

Thanks for your help. Appreciate it

 

Did try an update to Material theme  v4.6.1b  newest version and it still want go to users profile in the feed, if you click on their name or their profile pic.  This is also just clicking on your profile pic itself.

May have to go with another theme after all.

Shucks!!!!

Vivian
#6

Yes, we are using Material template.

Also have noticed if you are in the feed and click on a members name or profile pic it will not take you to their profile page right away.

This is on desktop version as it seems to hang up .

Havent tested it on mobile yet.

Hi bamafanz1,

Can you reproduce this issue on demo site? If it only happens on your site, please submit us a support ticket. Thanks.

bamafanz1
#7

Hey Vivian,

Thanks for your reply. I tested it on the phpv4 demo site and it seems to be working. 

Must be an error somewhere on our site. My support subscription has ran out. 

I will renew it when I can.

Thanks for your help.