Store Community Support Documentation

Hello,

I added a custom field, set it to small text, gave it a name, made sure it was active, and assigned it to the user profile main section. I cleared the cache and went to my profile to see the new field. It was not there. I went to profile settings to see if it needed to be filled in first, but it was not there either.

Can anyone please confirm that custom fields are working properly in their install of 4.6.1 b2? This is very frustrating, and I need to know if it is a bug that can be reproduced, or just a problem with my install.


Thank you!

Last update on May 15, 9:02 am by Nativedragon11.
Vivian
#1

Hello,

I added a custom field, set it to small text, gave it a name, made sure it was active, and assigned it to the user profile main section. I cleared the cache and went to my profile to see the new field. It was not there. I went to profile settings to see if it needed to be filled in first, but it was not there either.

Can anyone please confirm that custom fields are working properly in their install of 4.6.1 b2? This is very frustrating, and I need to know if it is a bug that can be reproduced, or just a problem with my install.


Thank you!

Hi Nativedragon11,

Kindly check " Hide Empty Custom Fields (Users Profile) " setting from admincp. By default it is enabled, and you only see the custom fields on profile page after edit your profile and enter info for these fields. Disable this setting if you want to show.

Last update on May 17, 2:25 am by Neil.

Thank you for the reply! That was very helpful! I think I was also expecting the field to show in /user/profile/ section instead of /info/

Either way, I added a block to display it exactly where needed. Working great! Thank you much! :)