Store Community Support Documentation
Lupus

I did not make any changes to the language files, I just translated phrases in the admin panel.

The word 'today' is missing, (attachment).
I think this is the phrase 'today_s_site_stats', this phrase is in the English language file and in the language of my language file but it is not displayed.
I cleaned the cache, I installed the language file again, I searched for the missing phrases in the admin panel, it did not do anything.

Attachments
2.jpg 22.08 Kb . 21 Views

Try going to: Appearance > Blocks and find the block called "Site Statistics". Click the cog icon to the right of the name, and choose "Settings" from the dropdown.

On the next page, make sure "Show today statistics" is set to "YES".

Other than that, I don't know of any other reason why your daily site stats would just disappear. Best of luck!

Last update on June 13, 3:40 am by Nativedragon11.