Store Community Support Documentation

HI.

Just aquick query.

Under Settings > Mail Server.  I've set smtp Authentication to No, and Saved the Settings, then sent a test message successfully.

I have discovered that when I view the page at a later date, It's setting smtp Authentication back to Yes.

Has anyone else had this happen,and how might I overcome this please.

I have cleared the cache and re-started the computer but it still resets to Yes.

I had thought that it's not writing to the database, however other settings on that page are been updated. 

Thanks.

QueenMother305
#1

I have recently discovered a similar problem in build 5. My api password keeps reverting to something else. This is preventing my emails from going out and I am losing customers because they cant sign up. They cant confirm their email.

spirog
#2

Read this at the bottom

 

https://community.phpfox.com/forum/thread/57430/major-problem-mail-server-smtp-password-keeps-reverting-to-something-else/

you can always check that PF.Base/file is 0777 just the folder /file

also in chrome browser you might need to clear cache