On the admin control panel, when i disable the feed, the module EVENT starts to give an error page 505.

How can i disable the feed and get the other modules working?

 

index.php/event/

 

 

Be the first person to like this.
Vivian

Thanks for your report, we'll fix in next version.

Be the first person to like this.

Thanks for your report, we'll fix in next version.

Does that mean my site will not work until the next version, the same thing is happening on apps VIDEO and MUSIC  

Be the first person to like this.
Scheinwelt-Media

simply remove feed with css for now. you can also use the disable feed entry app to ensure that nobody can use it by changing css to unhide it.

Be the first person to like this.
Vivian

 

Does that mean my site will not work until the next version, the same thing is happening on apps VIDEO and MUSIC  

Hi Bumpetouch,

If you don't want to show Feeds, you can inactive "Activity Feed" block from ACP --> Appearance --> Blocks. Please do not disable this module. Thanks.

Scheinwelt-Media

Hi Bumpetouch,

If you don't want to show Feeds, you can inactive "Activity Feed" block from ACP --> Appearance --> Blocks. Please do not disable this module. Thanks.

that would be the better way... just did not think about the block after waking up ;)

 

Be the first person to like this.

Thanks for your report, we'll fix in next version.

Just got the new version 4.6.1.b5 and the issue is not fixed. When will it be fixed?

Be the first person to like this.
Vivian

Hi Bumpetouch,

We'll fix in next version of events app.

Be the first person to like this.