Store Community Support Documentation

Is there any way to remove or hide the file name of photos and videos?!

It´s terrible to open the photo details and see "234245DSC.jpg" at photo page...

Topics: photo, photos
Last update on August 27, 11:12 pm by Daniel Alonso.

At the end of theme css, using theme editor...


At the end of theme css, using theme editor...


what theme is it?

Material theme

Sorry, i´m using bootstrap theme.



It funny how I just found this and I wasn't looking for it.  I am at the moment having the same issue with the material theme and CSS.  But it is odd since the old stuff I entered into the CSS editor is working but I just tried to add something new and it doesn't seem to work...even added !important but that doesn't help either.


Yeah, they screwed something up in this last update.  I just took my CSS changes out and refresh the screen and it removes all my updates (which is correct) but then I pasted those CSS changes back and updated again and now they don't show.  But here is my stupidity part.  I thought I could maybe switch to the bootstrap theme and then switch back which may clear the issue...nope.  Now I can't even get the material theme back.  I don't even know why I try sometimes.


So I was able to get back to my Material Theme Clone.  Although it saves your CSS updates you put in there.  It is not actually calling that file I am guessing.  I even added back all my updates to the Main Material Theme and again nothing.  I know positively that it worked because I still had one tab with all my css changes still on the screen until I refreshed...poof all gone for now :)


 So it looks like to me the CSS editor is no longer updating the auto.css file.  Can someone verify this before I post it on GitHub?

Paul Kellow

The great thing is too hide photo and video name and details anywhere...

How can i disable this information in everypage?!

You can hide the info by adding css styles in AdminCP > Appearances > Themes > Edit Theme > CSS. For example: to hide photo title in Photo Details page, you can add following CSS:

.core-photos-view-title.header-page-title.item-title {display: none;}


After saving changes, you will need to rebuild Core theme and Clear cache to see updates on the frontend. Please try it out.

Last update on March 21, 2:58 am by Paul Kellow.
Paul Kellow

 So it looks like to me the CSS editor is no longer updating the auto.css file.  Can someone verify this before I post it on GitHub?

CSS changes will be saved to autoload.less file. Thus, you need to rebuild core theme after making changes.



Are you saying the CSS editor is working after this last update?  I will check autoload.less file (good name...autoload).  Right after I did the update, nothing seems to stay in the CSS editor.  Maybe a permission file/folder issue.


Dear Daniel Alonso,

Has your problem solved? I followed the guidance of @Paul Kellow; it worked perfectly. If you need to hide "dimensions" and "filesizes", please follow below

Add this CSS style at the end of CSS Editor

#photo-detail-view .item-size {display: none;}

Clear Cache at "AdminCP >> Maintenance >> Cache Manager" to take effect.

Then let us know the result on your side.

Kind Regards,



I just used a fresh install testing a bug issue with YouNetCo so I checked the CSS Editor and it is working on this fresh I must have goofed up something.  Sorry to waste your time.