DanShea

I am trying to upgrade to 4.7.5 and the upgarde stops at the "configuration" portion. How do I start over?

 

Be the first person to like this.
DanShea

When I try to start the upgarde over, I get this error. Hopw do I resolve this?

 

We have found that the following table(s) already exist:

Be the first person to like this.
Jonathan Mitchell

it sounds like you are trying to do a full install instead of an upgrade. Follow directions at https://docs.phpfox.com/display/FOX4MAN/Upgrading+Your+phpFox+Website

YouNetCo

Dear DanShea,

Can you let me and also Jonathan Mitchell to know if you have upgraded your site to v4.7.5 successfully? Looking forward to hearing back from you.

Kind Regards,

YouNetCo

Be the first person to like this.
DanShea

Hello, 

Yes, we have upgraded to 4.7.5 successfully. We had to use a previous.sett file, but it worked.

Thanks,

Dan

Be the first person to like this.
YouNetCo

Dear Dan,

Great to hear that! I'd like to suggest you some products https://store.phpfox.com/expert/younet/ to enrich your phpFox Site.

If you have any questions on our products, you can get in touch with us via the "Contact us" form.

Kind Regards,

YouNetCo

Be the first person to like this.
DanShea

Ok, Thanks. I bought some mods from you guys before. I'll look through them and see if there are more we want to add.

Dan