Store Community Support Documentation

Hello, i have problem with my translate for php fox 4.7.4 because i installed php fox 4.7.7 i getting error " Incompatible with your phpFox version " Can you help me solve this problem?

YouNetCo
#1

Dear zydarek,

I guess it is incompatible issue of your language package. Please try to contact with your third-party to get the support from them.

Best regards/YouNetCo