Store Community Support Documentation

Hello,

does someone use or know how I have to set up the cron in Plesk Obsidian? (Webserver Administration Software). I did it like you see on the screenshot attached, but I am getting Apache errors in the log files when executing the cronjob. The error occurs every 10 minutes, the log file is full of them.

Greetings,

Mathias

Attachments
plesk_cronjob.png 36.47 Kb . 15 Views
#1

i also have a plesk panel and i have the same problem but unfortunately phpfox not help without money,  and this is the reason i never ask for help here.. :(

#2

Hello Hellas,

yes that's sad. Nothing, no help, no support without money...

But, I got the solution for this problem in the Plesk Forum:

https://talk.plesk.com/threads/problem-with-command-in-scheduled-tasks.354905/

You have to enter a new custom rule for the firewall, allowing forwarding of port 80 and 443 from any host to any host, see screenshot attached.

I hope this helps many other phpfox and Plesk users.

Greetings,

Mathias

#3

Attachment Screenshot of Plesk firewall

Attachments
#4

Sorry, this did not solve the problem after the 2nd cron task. I think I am going to sell all phpfox licenses and buy a chameleon software license instead. Way better and much cheaper with lifelong support.

Greetings,

Mathias

JohnJr
#5

#6

Thanks JohnJr

JohnJr
#7

You are very much welcome and hoping it works...it been a while since I looked at setting up a cron.