Store Community Support Documentation
metro

I just installed a clean version 4.7.10 and no other apps except the Younet Advanced MarketPlace which resulted in an error 500, no users, minimal load.  So decided to try it again on a differenct dev server, same thing. 

Can anybody else, assuming there is somebody else, test this in their dev environment. I know they will ask for my admin creds, which I do not give out. They should try it in their dev environment.

Be the first person to like this.
JohnJr
#1

Did it work for you with 4.7.9?  I don't have it otherwise I would check for you, but I checked their server and they have it working for 4.7.9.

Sorry I coud not be helpful :(

Do you have business directory by YouNet?  My mail works for phpfox and all other apps except when I go onto the YouNet Business Directory App on a business and hit contact us...it comes up with an error.  They said (and the code looks like what they said) that phpfox handles the mail.  Seems weird it works perfect besides their APP.  Even weirder (if that is even a word) that regular Mail works for the Business Directory App and PhpFox but SMTP does not.  Again, their demo is 4.7.9 and I am using like you 4.7.10

Be the first person to like this.
metro
#2

JohnJr.  Looks like you are correct. Also, I notice that I no longer have a mail.log that would sorta help in mail routing issues. 

Be the first person to like this.
JohnJr
#3

Am I correct for Advanced Marketplace or am I correct with the directory contact us issue?  Although, I am just happy to be correct with something living with a wife and two daughters :)

 

In regards to the Business Directory Contact Us issue, I phpfox told me were the mail log is.

PF.Base/file/log

If you have Business Directory can you check out the Contact Us form and do it from a user point of view.  But instead of doing a users actual email put the user first name and your domains email.  Then it works...I found this out looking at the mail.log and it mail is being rejected by sparkpost because the sender in not authorized to send.  Phpfox is working but YouNet side might be pulling the users email to send which is not authorized to send of course.  I think they mixed up an variable.  But, what is weird is that is works correctly on their demo site for 4.7.9 which shouldn't matter since they have not upgraded Business Directory in awhile.  Don't understand how it works on thier site using sparkpost as well...make no sense to me.

Be the first person to like this.