Store Community Support Documentation
Viewing Single Post
#2

ok thank you, i figured out the problem. Somehow ( not sure how ) but the phpfox host url for their im services ended up in the field for it even though its turned off. I turned it on, removed the url and shut it back off and now my members can send each other site messages now. Thanks