just reinstalled. tried to send a .jpg thru chat..didn't work said invalid file size. I'm sure thsts not the issue I'm sure the issue is the file size is too big.

please remind how to increase upload file size. its not in the adminCp that I can find..isn't it a php.ini setting?

Be the first person to like this.
JohnJr

There could be two areas you might want to check.

 Depending on whether you are using CPanel or Plesk or some other server administration tool. "Your servers php max uplaod size is set the the default 2mb, get in contact with your host and ask them to change it, or if you are allowed to override the settings. "

The other area would be in you group settings for photos [Max file size for photos upload in kilobits (kb).] and double check [Maximum image width keeps in server (in pixel). If image width user upload higher than this value will crop to this value. ] to make sure it is not like a low number like 1 or 0 by accident.

 

Be the first person to like this.

here's what I have

Last update on November 12, 2020 by johndoight.
Be the first person to like this.
JohnJr

Well..your server max is larger than mine :)

Don't forget to check the other area in the AdminCP is the only other thing I know of.  I will say I remember seeing multiple php.ini on my server so I went straight through Plesk admin instead.  Do you have a cPanel admin location that shows these numbers.

Be the first person to like this.

in cpanel under multiphp manager

Be the first person to like this.
JohnJr

I am using plesk and in the beginning I had issues as well.   I found out it was my server, which was set up max upload file of 2mb, so I increased it to 8mb.