Using AWS.

Followed manual to setup smtp then click Send test email and entire script becomes

unresponsive for what seems like 5 minutes. Found out it is because AWS 

blocks port 25 by default and timeout occurs, but should the entire App become

unresponsive while that is happening? Is there a smtp timeout setting somewhere?

Thanks.

Be the first person to like this.
JohnJr

I am guessing but does this article help.  I know I use 587 with TLS

https://docs.aws.amazon.com/ses/latest/DeveloperGuide/send-email-smtp-software-package.html

Last update on December 20, 2020 by JohnJr.

JohnJr, Im going to have to buy you a beer or two or three.

It looks like using 587 will work. mail.log is telling me now the send to email address is unverified but looks like connection and credential validation all went well. 

Thank you!

 

 

I get by with a little help from my friends...

What is the name of the hosting server you used ? I could not do it ?

Be the first person to like this.
JohnJr

Naresh,

It would be better to know what email service you are using.  I am using sparkpost :)

I mean what is the hosting server name you use while using AWS ( SES ). I tried but failed to configure AWS with phpfox. Few years back I tried and had to add a prefix to the host name which I dont remember :). 

Be the first person to like this.
Be the first person to like this.