Ro R

Is there a way to restrict wall posting to the admins? So that members/followers aren't able to post?

Be the first person to like this.
Ro R

Anyone?

Be the first person to like this.
JohnJr

Could you do that with groups and don't allow anyone to join the group to be able to post but set the group as public so they can see what you posted?  Maybe...just guessing though.

Be the first person to like this.
Ro R

Only want to do it on fan pages. It would be fine if the fan/follower message went to a different tab, but it goes into the main feed. When fans come to look at the page they are looking for updates from the page owner...not other followers. 

Be the first person to like this.
JohnJr

Ok, that makes since.  I told you about this app in this thread.

https://community.phpfox.com/forum/thread/58441/feed-filter/

Although it might annoy people who keep on trying to post on a page and it doesn't work and remember all other page owners in that group would still be able to post on other page owners pages but so not perfect.

So this app you can turn on use group setting.  So you could put all the page owners under one group and don't bypass them but instead bypass all registered users.

Then set up a bypass for

TYPE: pages_comment

The issue here is that it will still show the field to post (which they can type into) and the share button is visable as well. But when they click the button, nothing happens as they are not allowed to post.  You could also set up bypasses for photos and videos for pages as well.  The admin and the "group name" for page owners could still post comments on their pages as well as other pages through the user group settings.

Sorry...

Be the first person to like this.
JohnJr

Ok, maybe that won't work as my cron job just ran and I received about 40 emails saying my test user just posted a comment as I was testing it out whether it was working or not.  I just checked the database and there are about 30 records of page comments saying "Test 2"

So maybe this app might cause more harm than good.  Sorry.

Be the first person to like this.
Steve

check under page permission, this might work.

 

Ro R

check under page permission, this might work.

 

 

OMG! Thank you so much! I thought that meant who the "share" button would appear for. SMH. This worked perfectly. 

JohnJr

Ro R,

OMG, I guess I was tired...thanks steve.

Be the first person to like this.