Naresh

I have changed the server after upgradation to 4.8.4. There seems to be some issue. Can I re-install 4.8.4 ? I need to know if all the required extensions are there ? Or any method through which I couldl check if all the required extensions are installed ?

Its a bit urgent as my site is getting offline mode after some time.

 

Thanks

 

Topics: upgrade
Be the first person to like this.
JohnJr

I would make a backup of the database and files.  From what I know an install or reinstall just copies over the code and not the database.  So if you have any hacks like myself who have a lot, those files get written over which I just open the file and add the hack back.

 

What is the issue?

Be the first person to like this.
Naresh

I am getting a very strange issues...

I transferred my phpfox site to a new server. Before transferring I toggled the site to offline mode. After successfull transfer I toggled the site to online mode.

I have found that after some time the site automatically goes into offline mode and then I have to manually toggle it to online mode. Every time I toggle it to online mode and save the settings also. Also I have cleared the cache many times and also re-built the core theme. But still the issue presist. 

Kindly help

Thanks

Be the first person to like this.
Lilman446

Also Clear your browser history and cache as well. Your browser may be tricking you. I have seen many times with IE, EDGE and FIREFOX that you need to clear your browser cache and history then close the browser and reopen to get it to refresh all the cookies and data that the browser saves for faster browsing. Google normally i just hit F5 and i see the changes.

Be the first person to like this.
Naresh

I am using imac so my default browser is safari. It seems to have some issues with phpfox script. I am unable to oinstall any app. So I use chrome whenever I need to install any app :smile:

Be the first person to like this.
JohnJr

check this to make sure the next time it seems to toggle off.

https://community.phpfox.com/forum/thread/57264/

Be the first person to like this.
Naresh

Thats a good thread and lots of tricks. But presently I am waiting if it gets offline again :) . Thanks for your help. Will try all the options and let you know.

Naresh

check this to make sure the next time it seems to toggle off.

https://community.phpfox.com/forum/thread/57264/

It is resolved. I disabled the backup app ( as it created huge backup files on my server ) and this nasty issue is also resolved. :smiley:

Thanks