Naresh

Is version 4.8.4 is php 8 compatible ?

Be the first person to like this.
JohnJr

I would recommend PHP 7.4 as I have not seen any announcement.  The last time I jump up a version (even stable) I had issues.  Why do you need PHP 8?

Be the first person to like this.
Naresh

Its only because the latest php versions are always faster. 

Be the first person to like this.
Lilman446

There is nothing good about PHP 8 and i have seen too many issues with it.

Naresh

OK. Thanks .

Be the first person to like this.