Kidd wicked

   How do you re-enable the register on the top bar of the login page. It had disappeared after one of the last upgrades. 

Last update on July 11, 2021 by Kidd wicked.
Be the first person to like this.
JohnJr

Have you cleared the cache and rebuilt the core theme?

Be the first person to like this.
Kidd wicked

Yes. This happened last update about a month or so ago. Many clears since then. I know this update has not been installed yet maybe it will fix the issue. Just wondered if anybody else encountered it and fixed it. 

Be the first person to like this.
Kidd wicked

Yes. This happened last update about a month or so ago. Many clears since then. I know this update has not been installed yet maybe it will fix the issue. Just wondered if anybody else encountered it and fixed it. 

Be the first person to like this.
Kidd wicked

.

Last update on July 12, 2021 by Kidd wicked.
Be the first person to like this.
Kidd wicked

.

Last update on July 12, 2021 by Kidd wicked.
Be the first person to like this.
Kidd wicked

Yes I have done that. This is something that happened a month or so ago after I did the last update. I still have yet to do this update. I was just wondering if anybody encountered it, maybe this update will fix it. 

Be the first person to like this.
Vinny

Hi Kidd,

I would like to inform that the Sign up button of Material theme has been removed from visitor landing page since the version 4.8.4. However, it still exists in Bootstrap template

Have a nice day ahead and stay safe.

Vinny.

Be the first person to like this.
JohnJr

Seems odd that in the blocks you can add the block for --register and --register-top on the visitor page, and register still works but register-top does not.

Be the first person to like this.