websistema2013

Hello! I cannot update / reinstall apps from the admin panel of the site - the following message is displayed: Your License ID is not eligible for this product , and it is suggested that I again buy a product I have already purchased. In the history of purchases, the admin panel of the site is also a blank page. Phpfox administration - fix the errors of your store or server, please.

Topics: license error
Be the first person to like this.
Vinny

Hello  Websistema2013,

The message "Your License ID is not eligible for this product" will be appeared when your phpFox current version is not compatible with the current version of apps  which you want to install, so please help us check the compatibility before installing any apps into your site or upgrade the site to the latest version.

Regards,

Vinny Ms.

websistema2013

Thanks for the answer - the problem has been resolved.

Be the first person to like this.