Hello !

We upgrade official forum app from admin panel that directly  connected to store , to official forum app .

during and after upgrade there not show any error . But finally forum has gone out of access and show error 500 

What is the problem and please guide 

Thank you very much

Last update on April 15, 2022 by hasan.
Be the first person to like this.
Raul Lazar

Hello !

We upgrade official forum app from admin panel that directly  connected to store , to official forum app .

during and after upgrade there not show any error . But finally forum has gone out of access and show error 500 

What is the problem and please guide 

Thank you very much

 

I think you don't have Groups or Pages activated (you have to have both). If this is the case, it's a known bug, already reported by me a month ago... but.. as "things move" with PHPFox... still not fixed (considering it's a pretty major bug) :unamused: 

You can see more here: https://github.com/PHPfox-Official/phpfox-v4-issues/issues/3035

Only solution is to roll back to the previous forum version.

 

Last update on April 16, 2022 by Raul Lazar.

Thank you for pretty guide !

I have aome pages and in them also forum does n t work .

But group app is inactivated .

I active and report result here soon 

Be the first person to like this.

 

 

I think you don't have Groups or Pages activated (you have to have both). If this is the case, it's a known bug, already reported by me a month ago... but.. as "things move" with PHPFox... still not fixed (considering it's a pretty major bug) :unamused: 

You can see more here: https://github.com/PHPfox-Official/phpfox-v4-issues/issues/3035

Only solution is to roll back to the previous forum version.

 

Hi !

Yes 

Just i activated the groups app and now show forum correctly .

Yes it is a bug .

Thank you very much

Raul Lazar

3 months later (since I've posted the bug on github) and the bug is still not resolved (and is not a "small bug") but hey, we are used to it, like usual, it have to pass another 3-6 months until a fix will be released... if there will be a fix, because, now, they concentrate their efforts on V5 which should have been released 3 years ago :sweat_smile:

thank you . yes we dont have group and pages . we have bog , forum , quiz , photo , and feed on profiles . now after upgrade to latest version of phpfix completely ,  the forum not show and errore 500 shows to now 

Be the first person to like this.

thank you . yes we dont have group and pages . we have bog , forum , quiz , photo , and feed on profiles . now after upgrade to latest version of phpfix completely ,  the forum not show and errore 500 shows to now 

Be the first person to like this.

thank you . yes we dont have group and pages . we have bog , forum , quiz , photo , and feed on profiles . now after upgrade to latest version of phpfix completely ,  the forum not show and errore 500 shows to now 

Be the first person to like this.

thank you . yes we dont have group and pages . we have bog , forum , quiz , photo , and feed on profiles . now after upgrade to latest version of phpfix completely ,  the forum not show and errore 500 shows to now 

Be the first person to like this.

thank you . yes we dont have group and pages . we have bog , forum , quiz , photo , and feed on profiles . now after upgrade to latest version of phpfix completely ,  the forum not show and errore 500 shows to now 

Be the first person to like this.

<p>thank you . yes we dont have group and pages . we have bog , forum , quiz , photo , and feed on profiles . now after upgrade to latest version of phpfix completely ,  the forum not show and errore 500 shows to now </p>

Be the first person to like this.

we deactivated groups and pages , and upgrade to latest version of phofox . now forum does n,t display . 

Be the first person to like this.

the bug there is until this time ! 

Be the first person to like this.
Raul Lazar

Yes, 9 months later (since I've posted the bug on github) and the bug is still not resolved... I think, they are too busy to upsell V5 (sarcasm).

Be the first person to like this.
Vinny

Hi Hasan,

For your issue, please feel free to open an incident ticket at: https://clients.phpfox.com/ along with your site login credentials; then our team will be in touch with you shortly.

Have a great day ahead!

Vinny.

Be the first person to like this.