JohnJr

So I get the 500 error white screen when I click on the main Forum menu to go to the Forum.  For some odd reason, I get this error only when I have the PAGES Ap shut off?  Can someone shut off their PAGES App and see if they have an issue with the Forum App.

Here is the error:

Calling a Service from an invalid Module. Make sure the module is valid or set to active. (pages::pages) (/var/www/vhosts/mydomain.com/httpdocs/PF.Base/include/library/phpfox/error/error.class.php) [96]
Error Code: acf09e

Thanks in advance for your time...

Last update on July 7, 2022 by JohnJr.
julio

Hello John !  i toggled off pages app, then clicked on all the menus from Forum.  It went well.  Im using version 4.8.9.    

Hope it helps 🙌

Be the first person to like this.
JohnJr

Thanks Julio!!!

I forgot to mention it worked (I am pretty sure) until I upgraded to 4.8.10.  Thanks for checking though :) Hope everything is going well for you!!!

Last update on July 7, 2022 by JohnJr.
Steve

I get the same error, I can't have both forum & pages running at the same time. 

I am using 4.8.10 

TGIF

Be the first person to like this.
JohnJr

Thank you very much Steve!!!

I will put in a bug report, now I know that is just not me.

Raul Lazar

It's a known bug, already reported by me a few months ago... but.. as "things move" with PHPFox... still not fixed (considering it's a pretty major bug)  

You can see more here: https://github.com/PHPfox-Official/phpfox-v4-issues/issues/3035

Only solution is to roll back to the previous forum version or keep Groups and Pages activated (you have to have both).

Last update on July 12, 2022 by Raul Lazar.
JohnJr

Thanks for the info Raul.

Be the first person to like this.